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ArcGIS Tutorial: 
Introduction to ArcGIS 

Introduction 
ArcGIS 10 is a software package from ESRI that can be used to view, manipulate and analyze spatial data. It offers a 
suite of applications, including: 

 ArcMap, a desktop mapping application that enables you to make maps from multiple data layers and types, 

and perform various types of analysis. 

 ArcCatalog, similar to Windows explorer, used for locating and managing spatial files. 

 ArcToolbox, accessible from ArcMap or ArcCatalog, containing several tools, including ones that allow you 

to convert data to different formats and perform analyses. 

Creating Maps 
GIS (“Geographic Information System”) gives you the ability to layer different kinds of features on top of each 

other, to see (for example) how many schools are in a county, and what roads you can take through that county to get 

to a particular school. You can also combine data to produce a “thematic map”, a useful way to visualize statistical 
or other tabular data. For example, a thematic map that combines U.S. Census demographic statistics with a Census 

boundary file can show the distribution of variables such as age or household income across select geographic 

divisions, such as counties. 

Types of Data 
To create a thematic map using ArcMap you will need two kinds of data: 

1. Spatial data: Displaying boundaries, roads, or some other geographic feature(s). Spatial data is georeferenced 

in a real world coordinate system and may contain limited attribute information associated with its features. 

Discrete geographic objects  (as opposed to continuously varying variables, like elevation) are generally 
represented by one or more of three geometrical forms in a GIS: 

 Points  are used for showing occurrence or relative locations (rather than size or dimension), of features such 

as trees and fire hydrants, or (from a large scale perspective) buildings or cities. 

 Lines , composed of connected points or nodes, can represent routes, pathways or boundaries, or for uses not 
requiring detailed polygons, such as rivers or roads. 

 Polygons  consist of a series of nodes and lines enclosing an area, representing things such as state 
boundaries, lakes, and tracts of land. 

2. Attribute data: Descriptive information about a set of features and the information needed to create the 

“theme” in a thematic map.  It can be a statistical data set collected through surveys, Census data, or any other 

information that describes the features represented in your spatial data set.  Attribute data must be 
geographically referenced, or related via one or more common identifiers to a physical location. An example 

would be number of crop acres per county. The county name or other unique identifier is then used to link the 

attribute data (i.e. the number of acres) with the appropriate county outline on the map. 

ArcGIS 1 Tutorial 
In this workshop, we will use tabular data from an Excel spreadsheet to create a thematic map in ArcGIS 10.  

The basic steps are as follows: 

1. Prepare the tabular data for use in ArcGIS. 

2. Find a suitable boundaries shapefile. 

3. Join the tabular data to the boundaries, and make a thematic map. 
4. Customize the map display. 
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EXERCISE 1: Reviewing & Preparing Tabular Data 
ArcGIS can import tabular data from programs like Microsoft Excel, but it imposes certain constraints on the 

structure of the spreadsheets, and may not be able to open the file until these conditions are met. ArcGIS expects that 
each row in the table represents a record, except for the first row, which should contain the names of each column. 

Column names should only contain alphanumeric characters (A-Z, 0-9, and underscore). 
 

Cell formats should be well-defined. For example, numbers should be defined as numbers, and text strings should be 

defined as text.  Be aware that some values (like FIPS codes and zip codes) should be defined as text, even though 
they may look like numbers! For example, "01" is the State FIPS code for Alabama; if defined as a number, it would 

be imported into ArcGIS as 1 instead of "01" and would not match the values in the state boundaries shapefile. 

 
Although ArcGIS can import Excel 2007 (.xlsx) files, it may sometimes work better with older-style .xls files. For 

this exercise a cleaned-up spreadsheet ("state_data_cleaned.xls") is provided for you. 

 
1. Before we begin, we first need to download the workshop data to your local computer.  

a. On the desktop, double-click to open the "Classroom Files" folder, 
b. Open the "GIS" folder. 

c. Copy the entire "ArcGIS_1" folder to "C:\WorkSpace" 
 

2. Start ArcMap: Start >All Programs > ArcGIS > ArcMap 10.  Getting Started window appears, click Cancel or 

close it. 
 

3. Check your toolbar configuration by right-clicking anywhere in the toolbars, and make sure that “Layout”, 

“Standard”, and “Tools” are selected. 
 

4. Open the data table : File menu > Add Data... C:\WorkSpace\ArcGIS_1\state_data_cleaned.xls .  

 

 

 
 

5. When prompted, select "Sheet1$" (Excel files 

may contain more than one spreadsheet – in 
this case, our data is in the first sheet) 

 

6. In the list of layers, right-click "Sheet1$" > 

Open  
 

7. Examine the data table for any problems. Note 

that blank cells from the Excel file appear in 

ArcGIS as "<Null>". Close the table window.  
 

8. Right-click "Sheet1$" > Properties ...  

 
9. Select the "Fields" tab to see the data type of 

each column.  Note that FIPS_CODE is text, not a number. Close the Table Properties  window.  

 
10. Save your map to the C:\WorkSpace\ArcGIS_1 folder. 
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EXERCISE 2: Identify Suitable Spatial Boundary Files 
There are many sources of state boundary files, which are usually available in shapefile format. A "shapefile" is 

actually a set of related files having the same base name and different extensions (such as ".shp", ".dbf", ".prj", 
".shx", etc.)  These files should be kept together and not renamed independently. 

  
It is important to consider the resolution of the data that you need for your map.  Higher-resolution data requires 

more disk space, and may also be slower to display, but contains finer details when zoomed in.   Lower-resolution 

data requires less disk space, and displays more quickly, but looks rough when zoomed in.  For a map of the entire 
United States, lower-resolution data is adequate.   

 

The US Census is perhaps the most authoritative source of boundary files in the United States, including boundaries 
for states, counties, tracts, block groups, blocks, metropolitan areas, zip codes, congressional districts, and more.  

All of these US Census boundary files are freely available to the public. The latest (2010) versions are available at: 

http://www.census.gov/cgi-bin/geo/shapefiles2010/main 
 

One potential drawback of the US Census shapefiles is that they extend borders into oceans and lakes, which may 
not be what you want to show on your map.  For example, the border of Michigan extends across the middle of the 

Great Lakes where it meets the international border with Canada.  Most audiences would expect to see only the land 

borders of the states depicted on a map, or at least a clearer distinction between the land and sea.  
 

ESRI Data and Maps (a set of DVD-ROMs available at Mann Library) is another source of state shapefiles, but one 

that shows the expected shorelines. 

 
1. From ArcMap, open the Census shapefile : File menu > Add Data... and select 

C:\WorkSpace\ArcGIS_1\tl_2009_us_state.shp 

2. Rename the Census layer: Right-click "tl_2009_us_state" > Prope rties ... and select the "General" tab, and 

change the layer name to "Census States". Click OK. 

3. Zoom to the eastern US: Select the "+" Magnifying Glass tool and drag a rectangle on the map. Notice the 

shapes of Michigan and Maryland. 

4. Change the polygon color to blue  by double-clicking the color swatch in the list of layers, and changing the 

settings. Be sure to select a different outline color (with width) so you can see the state boundaries.  

5. Get information about a state: Select the "i" Identify tool and click a state .  Notice the "STATEFP" value 
–this is a potential “Join” field for linking attributes. Close the Identify window. 

6. For comparison purposes, open the ESRI shapefile: File menu > Add Data... 

C:\WorkSpace\ArcGIS_1\ESRI_50_states.shp (Note, but disregard, the coordinate systems warning.  The 
differences are insignificant at the scale we are working.)  

7. Change the Census States polygon color to green (double click color swatch again).  

8. Change the order of the layers  (if necessary): Select “List by 

Drawing Order” button in the upper left of the Table of Contents,  

then drag the ESRI layer to the top.  

9. Zoom to Chesapeake Bay, then zoom to DC using the "+" 

Magnifying Glass tool again.  To better see the differences between 

the borders, double-click the ESRI color swatch, and set the Fill Color 
to "No Color", and the Outline color to green.  Click OK.   

10. Notice that the ESRI data is less detailed than the Census layer, but 

does show shorelines.  That will suffice for this tutorial, so right click 

the Census States layer and select Remove. 

11. Save  your map. 

http://www.census.gov/cgi-bin/geo/shapefiles2010/main
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EXERCISE 3: Make a Thematic Map 
To create a thematic map, we first need to join our data table to the shapefile's attribute table. We’ll then set the color 

of each state polygon, according to a corresponding value our spreadsheet. This is also called a "choropleth map". 
 

1. Right-click "ESRI_50_states" > Joins and Relates > Join... "Join 
attributes from a table",  

 

2. Choose the "STATE_FIPS" field, "Sheet1$" table, "FIPS_CODE" 
field, "Keep all records", and click OK.  

 

3. Right-click ESRI_50_states > Open Attribute Table  (Notice that 
the data from our spreadsheet has been appended to the right of the 

table). Close the table. 

 
4. Try using the "i" Identify tool again, and see that the joined data 

from our spreadsheet is now listed.  
 

5. Right-click "ESRI_50_states" > Properties ... and select the 

"Symbology" tab.  
 

6. Instead of using a single symbol (as we have been doing up until 

now), choose "Quantities" > "Graduated colors", and select a 

"Value" field.  Try "TeenBirthRate2006".  Notice that natural 

breaks have automatically been calculated.  
 

7. Choose a color ramp that goes 

from green (lower values) to red 
(higher values), and click OK.  

 

8. Zoom out to the full map by 

clicking the "Globe" button in 

the toolbar ("Full Extent"). Due 

to the inclusion of the Mariana 
Islands, etc. you may want to use 

the magnifying glass to zoom back 
to the lower 48 states.  

 

9. Notice that the highest teen birth 
rates are in southern states.  Try 

changing the symbology settings 

again so that there are more (or 
less) classes, and see how this 

affects the map.  

 
10. Save  your map. 
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EXERCISE 4: Customize the Map Display. 
To prepare a map for printing, or for use as a slide in a presentation, we may want to add a legend showing the 

values that each color represents.  We can also add a title for the map, or add labels to each state.  Sometimes the 
final touches take the most time of the entire map-making process, especially when labels are involved. 

 
1. From the View menu, select Layout View.  This will let us define how the map appears on a page. 

 

2. From File menu > Page and Print Setup... Select "Landscape" orientation and click OK. 
 

3. Resize the map bounds so that they fit on the page .  Notice that there is now an additional set of magnifying 

and page layout tools, which will let you zoom into the page itself.  Don't confuse these with the regular zoom 
tools!  

 

4. To add a title: Insert menu > Title , then type your title ("Teen Birth Rate, 2006") and move it to where it 
should appear on the page. You can edit font properties by double clicking the Title box, then selecting the Text 

tab and Change Symbol. 
 

5. To add a legend: Insert menu > Legend, click "Preview" and "Finish" (there are lots of configurable details 

we will ignore for now) 
 

6. Click the legend to select it, and then drag it to wherever you want it to appear on the page. Notice that the 

numeric values are much longer than necessary (For example, "0.4100000" instead of "41%").  The Legend also 
displays the layer name (ESRI_50_States) by default. We can fix this. 

 
7. Right-click the ESRI_50_States layer name > Properties... From the General tab, enter United States in the 

Layer Name field, then click Apply. 

 
8. Now select the "Symbology" tab.  Notice that there are 2 sets of numbers, "Range" and "Label".  Click any 

"Label" value to change how it will appear in the legend.  For example, change “18.700000 - 27.900000" to 

"18.7 - 27.9 %", etc.  Change all the value labels as necessary.  (It is also possible to adjust the actual ranges, 
which may be useful if you only want whole-number percentages, for example.  Note that such changes might 

affect the colors on the map.)  Double-check that your legend labels accurately match the actual ranges being 

used! Click Apply. 
 

9. To add labels: from Layer Properties, select the Labels tab.  Check the box "Label features in this layer", 
and choose which Label Field to use (choose the same column that is being used in the symbology, so in this 

case TeenBirthRate2006).  Click OK. (Notice that things can get messy up in New England, where the states 

are small. There are many ways to improve the positioning and display of these labels, but such methods are 
beyond the scope of this workshop. Try searching the ArcGIS help.) 

 

10. Save your map. To export, from File menu > Export Map...  You may save as a JPEG image (good for slide 
presentations, or for pasting into a document), as a PDF, or many other formats. 

 

Consult the documentation for ArcMap found within the Help system for more information on using this software. 
 

For information on GIS, visit Mann Library’s GIS pages:  http://www.mannlib.cornell.edu/research-help/gis 
 

Individuals may also request a GIS consultation by stopping by the Mann Library Reference desk, or contacting the 

GIS Librarian, Keith Jenkins <kgj2@cornell.edu>. 

http://www.mannlib.cornell.edu/research-help/gis

