Skip to main content
Cornell University

Cornell University Library

MANN LIBRARY

All Hours

Endnote Tutorial

What is EndNote?


Introduction to an EndNote Library

Much as a physical library is a collection of books and journals in a particular subject, an Endnote library is a collection of references (or citations) that are usually on a single topic (your thesis, for example). Each reference in a library is composed of different fields, such as author, date, journals, etc.



Entering References into a Library

There are 3 ways to enter references into an Endnote library:

  1. Type them by hand.
  2. Download them from a database and import into your library.
  3. Connect directly to and search a database from Endnote.

1. Typing by Hand

undefined

2. Downloading from a Database

 undefined

For duplicates, you can have Endnote compare incoming records with those already in your library and discard any duplicates, or you can import them all. You can also later search for duplicates already in your library.

3. Connecting Directly to a Database from Endnote

Connection files (known as "online search" in newer versions of Endnote) let you search a database directly from Endnote. Currently, the connection files that work for Cornell patrons are:

To use a connection file, you first need to select it in the connection manager folder. In Endnote 7 and later, choose edit>connection files>open connection manager. In Endnote 6 and earlier, choose file>connection files>open connection manager.

Once you've selected a connection file, connect by choosing tools>online search (in earlier versions, it's tools>connect or  file>connect).

 undefined

Once you've done your search, records may then be added to any library by simply pressing the "copy all references to" button and selecting a library.


Citing References & Generating Bibliographies in Word

Endnote works with most versions of both Microsoft Word and Corel WordPerfect.

Then go to Word. To insert a reference, choose Tools>Endnote>Insert Selected Citation.

 undefined

When you are done adding references and wish to format the references and bibliography, choose Tools>Endnote>Format Bibliography. The references and bibliography will be formatted in the output style you choose. The output styles you see are those selected in Endnote style manager folder.

Accessing Additional Filters, Connection Files, & Styles Lists

Filters & Connection Files:
Styles:


Useful Tips and Tricks

1. Downloading Records from Cornell Library Resources

DatabaseTips
ISI (Web of Science, Biosis, Cab, etc)No filter is needed. Mark records, then go to marked list. Choose "save to Endnote, Refman, Procite" and then select an Endnote library.

ABI/Inform/Periodical Abstracts (Proquest)

No filter is needed. Mark records, then go to marked list. Choose export, then choose "Export directly to ProCite, EndNote or Reference Manager." Then select an Endnote library.
OCLC Web (i.e. Econlit, MLA, Geobase, Sociological Abs, etc.)Mark the records you want, then click Export. Select marked records. If you need the Endnote filter for this OCLC database, click the "Endnote Filters" link. Then click "export" and the database will export it to the Endnote library of your choice.
Ovid (Agricola, Agris, etc.)Mark records, then click export, export to Endnote. You will need to select the proper filter. If you don't see the filter you need, get it from Endnote.
Ebsco
(Business Source Complete,, Communication Abstracts, etc.)
Add records to folder. From folder, choose export, and then "Direct Export to EndNote, ProCite, CITAVI, or Reference Manager."

2. Connecting to Databases from Endnote Using a Connection File

DatabaseTips
OCLC Web (MLA, Econlit, Sociological Abs, etc.)You must modify the connection file: open the Connection Manager and edit the OCLC database connection file of choice. On the first edit screen click on “Connection Settings.” Uncheck the “User ID” and “Password” boxes, and save.
PubmedNote: the PubMed connection file will only work with Endnote 6.0 and higher. Users with earlier versions of Endnote may use the Medline connection file, or download PubMed records and import using the PubMed filter.
ISI (Web of Science)Due to a server problem, the ISI connection file is currently not working properly. A temporary work around: Choose the Web of Science connection file in the connection manager.
Select the Connection Settings option. Change the settings under "Custom" to: gateway/Gateway.cgi?GWVersion=1&SrcAuth=ISIResearchSoft&SrcApp=EndNote&DestA

3. Find Full Text

Newer versions of Endnote (Endnote 12+) will search for and attach the full text PDFs of references in your library. Due to a variety to causes, not all full text records will be found this way. To maximize your search results, go to Preferences>Find Full Text and set things up like the screen shot below. Most important is Cornell's Open URL: http://resolver.library.cornell.edu/net/openurl/

undefined

4. E-mailing Records

If you e-mail yourself records from a database, you will need to save these e-mail messages as text files. Using either Eudora, or Travelers Mail (Web), select Save As from the File menu, and save records with the .txt extension.

5. Mac to PC and PC to Mac

Mac to PC: If transferring EndNote files from a Mac to a PC, add .ENL for an EndNote Library (i.e.. MYLIB.ENL) Older versions of EndNote use .LIB as the library extension. Newer versions of EndNote will recognize either .ENL or .LIB as the proper extension.

PC to Mac: There is a nifty free software program through the University of Maastricht in the Netherlands that converts all PC filters, connection files and styles to a Mac format. 

6. Advanced Endnote Screencast Tutorials

We've created a few online screencast tutorials on advanced Endnote techniques.

7. Endnote Site License for Human Ecology and Agriculture & Life Sciences Faculty, staff and students in both CHE and CALS may download a free copy of Endnote.   



Other Tutorials

Endnote Tutorial (UNC Health Sciences Library)


Support